Content Hub 1.5.0

Release Date

Content Hub contains the following update:

Required module version

Install or update to the Content Hub 1.5.0 module version.

Known issue

  • For all Content Hub versions, webhooks are rejected due to a signature mismatch when the system has a stale shared secret.

    After updating to version 1.5.0, the websites can get back in sync by running a cron job. Learn more. (CHMS-373)

Contact supportStill need assistance? Contact Acquia Support